提供:NetCommons2.0オンラインマニュアル(日本語)
移動: 案内, 検索

NetCommonsを実際に使用するにはまずMySQLおよびPHPが既にインストールされたサーバが必要です。特にサーバの OSを問うことはなく、ほとんどのOS上で動作することが確認されています。 ご自分でサーバを用意されるという方は、サーバに MySQLおよびPHPが既にインストールされていることをご確認ください。NetCommonsをインストールするのに必要なサーバ環境は以下のとおりです。


  • WWWサーバ: Apache(2.0.xx) を特にお薦めします
  • データベース: MySQL 5.0.xx
  • PHP: PHP 5.1.6 以降 ※2013年9月 PHP5.4暫定対応


PHPおよびMySQLについては以下のサイトにて詳しい情報を入手することができます。



既にmysqlおよびphpが導入済みのサーバであれば、インストール手順に従いインストールするのみです。初めてであっても10 分もあればインストールでき、直ちにサイトの運営を開始できるところがNetCommonsの強みでもあります。

個人用ツール
名前空間
変種
操作
コンテンツ
案内